Beecher

旧版本无法使用新曲线编辑器
旧版本无法使用新曲线编辑器
旧版本无法使用新曲线编辑器


我换了好几个鼠标都不行。为什么为什么为什么。 官网明明写了可以的哇。

---

微信图片_20201030122942.png


微信图片_20201030123031.png
您没有权限查看这个主题的附件。
Beecher
  • 帖子: 8

Nate

Maybe there is a problem with the Chinese translation? The English text is:
you can run the v4-beta versions or any older Spine version, from 1.7 to 3.8
What it is trying to say: you can use the new launcher to run Spine 4.0 and higher or any older version of Spine, from 1.7 to 3.8. The new graph editor is only available in v4 and higher.

Sorry for any confusion! If the translation is wrong, please let us know and we'll get it fixed (we can't read the Chinese).

中文翻译可能有问题吗? 英文文本为:
you can run the v4-beta versions or any older Spine version, from 1.7 to 3.8
它试图说的是:您可以使用新的启动器来运行Spine 4.0及更高版本或任何较旧的Spine版本(从1.7到3.8)。 新的图形编辑器仅在v4及更高版本中可用。

抱歉给您带来任何混乱! 如果翻译错误,请通知我们,我们将进行修复(我们不会读中文)。
头像
Nate

Nate
  • 帖子: 10308

Beecher

You can translate it this way:

The new graph editor is only available in v4 and higher.
新的曲线编辑器只能在 v4 和更高的版本中使用。

And forward compatible with the old version of the project files. Includes versions between 1.7 and 3.8.
并且向下兼容旧版本工程文件。包括1.7 至 3.8 之间的版本。

-------------------------------------------------------------------------------------------
顺便问一下
By the way

spine导出版本差异大unity无法正常与运行,这个问题该怎么解决。
The spine exported version difference large Unity does not work properly and properly. How can this problem be solved?
Beecher
  • 帖子: 8

Nate

Thanks, we'll update the translation today!
谢谢,我们今天将更新翻译!
spine导出版本差异大unity无法正常与运行,这个问题该怎么解决。
The spine exported version difference large Unity does not work properly and properly. How can this problem be solved?
To use exports from Spine 4.0 you need to use the 4.0 runtimes. You can find them in the v4.0-beta branch on GitHub here:
要使用Spine v4的导出,您需要使用v4运行时。 您可以在GitHub的v4.0-beta分支中找到它们:
https://github.com/EsotericSoftware/spine-runtimes/tree/4.0-beta
头像
Nate

Nate
  • 帖子: 10308


回到 中国Spine用户