ilsinging

hello,
我们想在cocos2dx中接入Spine4.0,在你们提供的runtime中只有基于spine-cpp版本的,请问下能提供下基于spine-c的版本吗?
因为我们的一个spine工程内会包含超过100000的timeline,如果使用spine-cpp版本,那么会创建出相应数量的Timeline类对象,导致内存占用过高。 :'( :'( :'(
ps:我们是从3.5版本升级过来的,3.5版本提供的是基于spine-c的cocos2dx支持库
ilsinging
  • 帖子: 2


回到 中国Spine用户